Drodzy forumowicze i goście!

W związku z "wysypem" reklamodawców informujemy, że konta wszystkich nowych użytkowników, którzy popełnią jakąkolwiek formę reklamy w pierwszych 3-ch postach, poza przeznaczonym na informacje reklamowe tematem "... kryptoreklama" będą usuwane bez jakichkolwiek ostrzeżeń. Dotyczy to także użytkowników, którzy zarejestrowali się wcześniej, ale nic poza reklamami nie napisali. Posty takich użytkowników również będą usuwane, a nie przenoszone, jak do tej pory.
To forum zdecydowanie nie jest i nie będzie tablicą ogłoszeń i reklam!
Administracja Forum

To ogłoszenie można u siebie skasować po przeczytaniu, najeżdżając na tekst i klikając krzyżyk w prawym, górnym rogu pola ogłoszeń.

Uwaga! Proszę nie używać starych linków z pełnym adresem postów, bo stary folder jest nieaktualny - teraz wystarczy http://www.cheops4.org.pl/ bo jest przekierowanie.


/blueray21

Problemy i Uwagi Techniczne

Awatar użytkownika
blueray21
Administrator
Posty: 8688
Rejestracja: środa 14 lis 2012, 23:45
x 44
x 327
Podziękował: 452 razy
Otrzymał podziękowanie: 12151 razy

Problemy i Uwagi Techniczne

Nieprzeczytany post autor: blueray21 » wtorek 01 sty 2013, 19:39

W tym temacie proponuję wpisywać kwestie techniczne, które Waszym zdaniem wymagają zmiany. :?:
Czyli to co powoduje trudności lub powinno ulepszyć działanie tego forum.
Mnie na przykład brakuje na stronie głównej listy ostatnich 10, a jeszcze lepiej 25 postów.
To duże uproszczenie w nawigacji.
Co prawda jest link do takiej listy, ale to jedno kliknięcie więcej.

Edit: No dobrze może się przyzwyczaję do tych linków z listami postów na górze.
0 x


Wiedza ochrania, ignorancja zagraża.

Awatar użytkownika
chanell
Administrator
Posty: 5671
Rejestracja: niedziela 18 lis 2012, 10:02
Lokalizacja: Kraków
x 760
x 261
Podziękował: 9689 razy
Otrzymał podziękowanie: 10299 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: chanell » wtorek 01 sty 2013, 21:12

mam pytanie : jak wstawić filmik z YT ?
0 x


Lubię śpiewać, lubię tańczyć,lubię zapach pomarańczy...........

Awatar użytkownika
blueray21
Administrator
Posty: 8688
Rejestracja: środa 14 lis 2012, 23:45
x 44
x 327
Podziękował: 452 razy
Otrzymał podziękowanie: 12151 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: blueray21 » wtorek 01 sty 2013, 21:38

Większość nowszych filmów z YT nie daje się wstawiać na strony. Ale tutaj zapewne nieco później też będzie "flash", niestety, od naszych rozmów tu nic nie drgnęło, architektki tego po prostu nie ma.
0 x


Wiedza ochrania, ignorancja zagraża.

Awatar użytkownika
Dariusz
Administrator
Posty: 2755
Rejestracja: środa 14 lis 2012, 22:32
x 15
Podziękował: 5088 razy
Otrzymał podziękowanie: 1608 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: Dariusz » wtorek 01 sty 2013, 23:55

Ależ jest opcja "flash", to jedenasty prostokącik, licząc od lewej, nad okienkiem dialogowym.
0 x


Pozwól sobie być sobą, a innym być innymi.

Awatar użytkownika
blueray21
Administrator
Posty: 8688
Rejestracja: środa 14 lis 2012, 23:45
x 44
x 327
Podziękował: 452 razy
Otrzymał podziękowanie: 12151 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: blueray21 » środa 02 sty 2013, 00:18

Ślepota, czas na większe okulary chyba.
0 x


Wiedza ochrania, ignorancja zagraża.

Awatar użytkownika
blueray21
Administrator
Posty: 8688
Rejestracja: środa 14 lis 2012, 23:45
x 44
x 327
Podziękował: 452 razy
Otrzymał podziękowanie: 12151 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: blueray21 » czwartek 03 sty 2013, 10:38

To jest testowanie usuwania.
0 x


Wiedza ochrania, ignorancja zagraża.

Awatar użytkownika
songo70
Moderator
Posty: 9627
Rejestracja: czwartek 15 lis 2012, 11:11
Lokalizacja: Carlton
x 673
x 193
Podziękował: 8473 razy
Otrzymał podziękowanie: 14213 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: songo70 » czwartek 03 sty 2013, 10:44

chanell pisze:mam pytanie : jak wstawić filmik z YT ?


dokładnie, ale zgodnie z sugestią funkcji- filmik się nie pokazuje,-
innymi sposobami pokazało mi się okienko, ale bez zawartości/obrazu,-
może ktoś już wie jak??
0 x


panta rhei

Awatar użytkownika
blueray21
Administrator
Posty: 8688
Rejestracja: środa 14 lis 2012, 23:45
x 44
x 327
Podziękował: 452 razy
Otrzymał podziękowanie: 12151 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: blueray21 » czwartek 03 sty 2013, 11:09

On działa zgodnie z opisem. Praktycznie tak jak na starym forum.
składnia: [flash= szerokość,wysokość]http//..... hl=pl[/flash]
na przykład:

[flash=853,480](tu_wstawiam_błąd_bo_wykona)http://www.youtube.com/v/b2sM3TSc5Vo?version=3&hl=pl[/flash]

0 x


Wiedza ochrania, ignorancja zagraża.

santo
Posty: 6
Rejestracja: środa 28 lis 2012, 09:08

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: santo » czwartek 03 sty 2013, 11:18

To może potestujcie sobie na mnie.
0 x



Awatar użytkownika
songo70
Moderator
Posty: 9627
Rejestracja: czwartek 15 lis 2012, 11:11
Lokalizacja: Carlton
x 673
x 193
Podziękował: 8473 razy
Otrzymał podziękowanie: 14213 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: songo70 » czwartek 03 sty 2013, 11:19

daj bez błędu na próbę, bo mi bez błędu też się nie pokazuje
0 x


panta rhei

santo
Posty: 6
Rejestracja: środa 28 lis 2012, 09:08

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: santo » czwartek 03 sty 2013, 11:24

wytnij błąd łącznie z okrągłymi nawiasami, bez błędu to masz poniżej, czyli wideo.
Sprawdźcie w swoich indywidualnych profilach, może coś tam jest co wam to blokuje, u mnie przy odpowiedzi w pełnym edytorze - wszystko to co jest pod emotikonami jest włączone.
0 x



Awatar użytkownika
songo70
Moderator
Posty: 9627
Rejestracja: czwartek 15 lis 2012, 11:11
Lokalizacja: Carlton
x 673
x 193
Podziękował: 8473 razy
Otrzymał podziękowanie: 14213 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: songo70 » czwartek 03 sty 2013, 11:25

tak zrobiłem, i wszystko mam włączone i nic??
0 x


panta rhei

Awatar użytkownika
songo70
Moderator
Posty: 9627
Rejestracja: czwartek 15 lis 2012, 11:11
Lokalizacja: Carlton
x 673
x 193
Podziękował: 8473 razy
Otrzymał podziękowanie: 14213 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: songo70 » czwartek 03 sty 2013, 11:26

0 x


panta rhei

Awatar użytkownika
blueray21
Administrator
Posty: 8688
Rejestracja: środa 14 lis 2012, 23:45
x 44
x 327
Podziękował: 452 razy
Otrzymał podziękowanie: 12151 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: blueray21 » czwartek 03 sty 2013, 11:33

Ale ja w tym poście co usunąłeś, po naciśnięciu pokaż post (to jest widoczne tylko dla modów i adminów) wiszę twoje wideo.
0 x


Wiedza ochrania, ignorancja zagraża.

Awatar użytkownika
songo70
Moderator
Posty: 9627
Rejestracja: czwartek 15 lis 2012, 11:11
Lokalizacja: Carlton
x 673
x 193
Podziękował: 8473 razy
Otrzymał podziękowanie: 14213 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: songo70 » czwartek 03 sty 2013, 11:34

Ok- to jest błąd przeglądarki, na innej działa- Jupila :D :lol:

0 x


panta rhei

santo
Posty: 6
Rejestracja: środa 28 lis 2012, 09:08

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: santo » czwartek 03 sty 2013, 11:36

To jaką przeglądarkę masz, że tego nie obsługuje?
0 x



Awatar użytkownika
songo70
Moderator
Posty: 9627
Rejestracja: czwartek 15 lis 2012, 11:11
Lokalizacja: Carlton
x 673
x 193
Podziękował: 8473 razy
Otrzymał podziękowanie: 14213 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: songo70 » czwartek 03 sty 2013, 11:39

santo pisze:To jaką przeglądarkę masz, że tego nie obsługuje?


Opera maja ulubiona, do tej pory nie było żadnych problemów,-
ale ostatnio coś pochrzanili w kodach i są problemy z wtyczką- zwłaszcza Flash :( :shock:
0 x


panta rhei

Awatar użytkownika
chanell
Administrator
Posty: 5671
Rejestracja: niedziela 18 lis 2012, 10:02
Lokalizacja: Kraków
x 760
x 261
Podziękował: 9689 razy
Otrzymał podziękowanie: 10299 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: chanell » czwartek 03 sty 2013, 12:35

u mnie nie działa a jaką przeglądarke masz Songo ?
0 x


Lubię śpiewać, lubię tańczyć,lubię zapach pomarańczy...........

Awatar użytkownika
koliberek333
Posty: 457
Rejestracja: środa 02 sty 2013, 09:18
Podziękował: 62 razy
Otrzymał podziękowanie: 157 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: koliberek333 » czwartek 03 sty 2013, 12:36

[flash=]http://www.youtube.com/watch?v=GUcXI2BIUOQ[/flash]
0 x



Awatar użytkownika
koliberek333
Posty: 457
Rejestracja: środa 02 sty 2013, 09:18
Podziękował: 62 razy
Otrzymał podziękowanie: 157 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: koliberek333 » czwartek 03 sty 2013, 12:39

[flash=]http://www.youtube.com/watch?v=GUcXI2BIUOQ[/flash]
0 x



Awatar użytkownika
songo70
Moderator
Posty: 9627
Rejestracja: czwartek 15 lis 2012, 11:11
Lokalizacja: Carlton
x 673
x 193
Podziękował: 8473 razy
Otrzymał podziękowanie: 14213 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: songo70 » czwartek 03 sty 2013, 12:42

Opera, ale teraz siedze na Chromie,-
no bo ta pierwsza nie pokazuje filmików :(

w ogóle teraz dopiero tło wskoczyło na forum, ale u góry dalej nie widzę naszego Logo :o
0 x


panta rhei

Awatar użytkownika
chanell
Administrator
Posty: 5671
Rejestracja: niedziela 18 lis 2012, 10:02
Lokalizacja: Kraków
x 760
x 261
Podziękował: 9689 razy
Otrzymał podziękowanie: 10299 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: chanell » czwartek 03 sty 2013, 12:58

dziwne tło mi się zmieniło na czarne szare ,ale to pewnie Janneth działa :D a może by tak na niebieskie Janneth ?
0 x


Lubię śpiewać, lubię tańczyć,lubię zapach pomarańczy...........

Awatar użytkownika
songo70
Moderator
Posty: 9627
Rejestracja: czwartek 15 lis 2012, 11:11
Lokalizacja: Carlton
x 673
x 193
Podziękował: 8473 razy
Otrzymał podziękowanie: 14213 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: songo70 » czwartek 03 sty 2013, 13:04

chanell pisze:dziwne tło mi się zmieniło na czarne szare ,ale to pewnie Janneth działa :D a może by tak na niebieskie Janneth ?


ja tak miałem wcześniej, tj- od rana :shock:
0 x


panta rhei

Awatar użytkownika
blueray21
Administrator
Posty: 8688
Rejestracja: środa 14 lis 2012, 23:45
x 44
x 327
Podziękował: 452 razy
Otrzymał podziękowanie: 12151 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: blueray21 » czwartek 03 sty 2013, 14:44

Testujemy wstawianie flash
Wygląda na to, że możemy wstawić wszystko (no może prawie wszystko).
Nawet filmy które YT wyłączyło z udostępniania i oficjalnie nie podaje kodów do ich udostępniania
Zasady:

1. Kopiujemy URL filmu np. "http://www.youtube.com/watch?feature=player_detailpage&v=KMPZ2UIVtoI" (URL nie ma cudzysłowów, które musiałem dodać, abyście widzieli całość)
(np. klikając prawym przyciskiem myszki na ekranie i wybieramy "kopiuj URL filmu"

2. Klikamy "Flash" i wstawiamy URL filmu przez "CTRL + V" lub "wklej"

3. Wstawiamy po "flash=" wymiary obrazu w jakich chcemy odtwarzać film - w pixelach, rozdzielone przecinkiem.
np. "flash=640,480"

3. Modyfikujemy ten adres, który wkleiliśmy w ten sposób, że
a) zaznaczamy i wycinamy wszystko co jest w adresie pomiędzy "http://www.youtube.com/" i kodowym oznaczeniem filmu (do "v=") w tym przykładzie "v=KMPZ2UIVtoI"
[flash=640,480]http://www.youtube.com/watch?feature=player_detailpage&v=KMPZ2UIVtoI[/flash]
b) znak równości po "v" zamieniamy na "/"
Oczywiście wszystko bez cudzysłowów.
4. Gotowe.

Wygląda to tak (bez pierwszego nawiasu kwadratowego, bo nie zobaczylibyście zapisu):
flash=640,480]http://www.youtube.com/v/KMPZ2UIVtoI[/flash]
Efekt:
0 x


Wiedza ochrania, ignorancja zagraża.

Awatar użytkownika
chanell
Administrator
Posty: 5671
Rejestracja: niedziela 18 lis 2012, 10:02
Lokalizacja: Kraków
x 760
x 261
Podziękował: 9689 razy
Otrzymał podziękowanie: 10299 razy

Re: Problemy i Uwagi Techniczne

Nieprzeczytany post autor: chanell » czwartek 03 sty 2013, 14:58



Bingo ! udało się :)
0 x


Lubię śpiewać, lubię tańczyć,lubię zapach pomarańczy...........

ODPOWIEDZ